Das Address Resolution Protocol ( ARP ) ist ein Kommunikationsprotokoll zur Ermittlung der Link-Layer -Adresse, beispielsweise einer MAC-Adresse , die einer Internet-Layer -Adresse, typischerweise einer IPv4-Adresse,
Kategorie
Internet Standards
45 Artikel
Enrollment over Secure Transport ( EST) ist ein kryptografisches Protokoll , das ein X.509- Zertifikatsverwaltungsprotokoll für PKI-Clients ( Public-Key-Infrastruktur ) beschreibt, die Clientzertifikate und zugehörige
Base62 ist eine Binär-zu-Text-Kodierung , die beliebige Daten (einschließlich Binärdaten ) als ASCII- Text darstellt.
In der Computernetzwerktechnik ist das User Datagram Protocol ( UDP ) eines der Kernprotokolle der Internetprotokollfamilie.
Das Data-URI-Schema ist ein Uniform Resource Identifier (URI) -Schema, das es ermöglicht, Daten direkt in Webseiten einzubinden , als wären sie externe Ressourcen.
Das Service Location Protocol ( SLP , srvloc ) ist ein Protokoll zur Dienstfindung , das es Computern und anderen Geräten ermöglicht, Dienste in einem lokalen Netzwerk ohne vorherige Konfiguration zu finden.
Differentiated Services ( DiffServ) ist eine Netzwerkarchitektur , die einen Mechanismus zur Klassifizierung und Verwaltung des Netzwerkverkehrs sowie zur Bereitstellung von Dienstgüte (Quality of Service , QoS) in
Das Domain Name System ( DNS ) ist ein hierarchischer und verteilter Namendienst , der ein Benennungssystem für Computer , Dienste und andere Ressourcen im Internet und anderen IP -Netzwerken bereitstellt.
Diameter ist ein Authentifizierungs-, Autorisierungs- und Abrechnungsprotokoll (AAA- Protokoll) für Computernetzwerke. Es entwickelte sich aus dem früheren RADIUS- Protokoll.
Das Dynamic Host Configuration Protocol ( DHCP ) ist ein Netzwerkverwaltungsprotokoll, das in Internetprotokoll- (IP-)Netzwerken verwendet wird, um Geräten, die über eine Client-Server -Architektur mit dem Netzwerk
Simple Authentication and Security Layer ( SASL ) ist ein Framework für Authentifizierung und Datensicherheit in Internetprotokollen .
Das Simple Certificate Enrollment Protocol (SCEP) wird im informativen RFC 8894 beschrieben .
In der Computernetzwerktechnik sind das Name/Finger-Protokoll und das Finger-Benutzerinformationsprotokoll einfache Netzwerkprotokolle zum Austausch von benutzerorientierten Status- und Benutzerinformationen.

Gigabit Home Networking ( G.hn ) ist eine Spezifikation für kabelgebundene Heimnetzwerke , die Geschwindigkeiten von bis zu 2 Gbit/s unterstützt und über vier gängige Kabeltypen funktioniert: Telefonleitungen ,
Gopher ( / ˈ ɡ oʊ f ər /Gopher (ⓘ ) ist einKommunikationsprotokoll,das für die Verteilung, Suche und den Abruf von Dokumenten inInternetprotokoll-Netzwerken entwickelt wurde.
Ein HTTP-Cookie (auch Web-Cookie , Internet-Cookie , Browser-Cookie oder einfach Cookie genannt ) ist ein kleiner Datenblock, der von einem Webserver beim Besuch einer Website erstellt und vom Webbrowser des Nutzers auf
Die Internet Calendaring and Scheduling Core Object Specification ( iCalendar ) ist ein Medientyp , der es Nutzern ermöglicht, Kalender- und Termininformationen wie Ereignisse, Aufgaben, Tagebucheinträge und
Ein Internet Draft ( ID ) ist ein Dokument, das von der Internet Engineering Task Force (IETF) veröffentlicht wird und vorläufige technische Spezifikationen, Ergebnisse netzwerkbezogener Forschung oder andere technische
Internet-Ressourcen-Locators (IRLs) , wie sie in RFC 1736 beschrieben sind, übermitteln Standort- und Zugriffsinformationen für Ressourcen.
Das Internetprotokoll Version 4 ( IPv4 ) ist die erste Version des Internetprotokolls (IP) als eigenständige Spezifikation.
Intermediate System to Intermediate System ( IS-IS , auch ISIS geschrieben ) ist ein Link-State Interior Gateway Protocol (IGP) zum Austausch von Routing-Informationen innerhalb eines Netzwerks.
Eine JSON Web Signature (abgekürzt JWS ) ist ein von der IETF vorgeschlagener Standard ( RFC 7515 ) zum Signieren beliebiger Daten.
This is a partial list of RFCs (request for comments memoranda). A Request for Comments (RFC) is a publication in a series from the principal technical development and standards-setting bodies for the Internet, most
Der Begriff Listserv (vom eingetragenen Markenlizenznehmer L-Soft International, Inc.
Das mobile Web umfasst mobile browserbasierte World Wide Web- Dienste, auf die von mobilen Geräten wie Laptops , Tablets , Mobiltelefonen , Smartwatches , Smartglasses , Handheld-Geräten wie Fitness-Trackern , PDAs usw.
Multiprotocol Label Switching ( MPLS ) ist ein Routing-Verfahren in Telekommunikationsnetzen , das Daten anhand von Labels anstatt von Netzwerkadressen von einem Knoten zum nächsten leitet.

Net-SNMP ist eine Software-Suite zur Verwendung und Bereitstellung des SNMP- Protokolls (v1, v2c und v3 sowie des AgentX- Subagentenprotokolls).
Network Data Representation (NDR) ist eine Implementierung der Darstellungsschicht im OSI-Modell . Sie wird für DCE/RPC und Microsoft RPC (MSRPC) verwendet.
Das Network Time Protocol ( NTP ) ist ein Netzwerkprotokoll zur Synchronisierung der Uhrzeiten von Computersystemen über paketvermittelte Datennetze mit variabler Latenz .
Poly1305 ist eine universelle Hash-Familie, die 2002 von Daniel J. Bernstein für die Verwendung in der Kryptographie entwickelt wurde .
Prozentkodierung , auch URL-Kodierung genannt , ist eine Methode, um beliebige Daten in einem Uniform Resource Identifier (URI) zu kodieren . Dabei werden ausschließlich die im URI zulässigen US-ASCII- Zeichen verwendet.
Der Remote Authentication Dial-In User Service ( RADIUS ) ist ein Netzwerkprotokoll, das die zentrale Authentifizierung, Autorisierung und Abrechnung ( AAA ) von Benutzern ermöglicht, die sich mit einem Netzwerkdienst
In der Informatik ist das Robustheitsprinzip eine Designrichtlinie für Software, die besagt: „Sei konservativ in dem, was du tust, und großzügig in dem, was du von anderen akzeptierst.“ Oft wird es auch so formuliert:
Das Routing Information Protocol ( RIP ) ist eines der ältesten Distanzvektor-Routingprotokolle und verwendet die Hop-Anzahl als Routingmetrik .
Salsa20 (früher bekannt als Snuffle 2005 ) und das eng verwandte ChaCha sind Stromchiffren, die von Daniel J. Bernstein entwickelt wurden .
Das Stream Control Transmission Protocol (SCTP) besitzt eine einfachere grundlegende Paketstruktur als TCP . Jedes Paket besteht aus zwei grundlegenden Abschnitten:
Das Simple Network Management Protocol ( SNMP ) ist ein Internetstandardprotokoll zum Sammeln und Organisieren von Informationen über verwaltete Geräte in IP- Netzwerken und zum Ändern dieser Informationen, um das
Die Cryptographic Message Syntax ( CMS ) ist der IETF -Standard für kryptografisch geschützte Nachrichten.
In der Informatik ist Syslog ( ausgesprochen / ˈsɪslɒɡ / ) ein Standard für die Protokollierung von Meldungen .
T.38 ist eine ITU- Empfehlung zur Ermöglichung der Faxübertragung über IP -Netzwerke (FoIP) in Echtzeit.
Eine UDP-Helper-Adresse ist eine spezielle Routerkonfiguration , die verwendet wird, um Broadcast -Netzwerkverkehr von einem Client- Rechner in einem Subnetz an einen Server in einem anderen Subnetz weiterzuleiten .
Ein Uniform Resource Identifier ( URI ), früher Universal Resource Identifier , ist eine eindeutige Zeichenfolge, die eine abstrakte oder physische Ressource identifiziert, : 1 wie beispielsweise Ressourcen auf einer
Usenet ( / ˈjuːznɛt / ) , kurz für User 's Network , ist ein weltweites , verteiltes Diskussionssystem für Computer. Es wurde aus der allgemeinen Unix-zu-Unix-Copy ( UUCP) -Architektur für Einwahlverbindungen entwickelt .
WHOIS (ausgesprochen wie „Wer ist“) ist ein Abfrage- und Antwortprotokoll , das für Abfragen von Datenbanken verwendet wird, die die registrierten Benutzer oder Inhaber einer Internetressource speichern .
Certificate Management over CMS (CMC) ist ein vom IETF veröffentlichter Internetstandard , der Transportmechanismen für die Cryptographic Message Syntax (CMS) definiert.