Ein Botnetz ist ein Verbund von mit dem Internet verbundenen Geräten, auf denen jeweils ein oder mehrere Bots laufen .
Kategorie
Internet security
23 Artikel
Browsersicherheit bezeichnet die Anwendung von Internetsicherheitsmaßnahmen auf Webbrowser , um vernetzte Daten und Computersysteme vor Datenschutzverletzungen und Schadsoftware zu schützen .
Im Januar 2021 begann eine weltweite Welle von Cyberangriffen und Datenlecks, nachdem vier Zero-Day-Schwachstellen in lokalen Microsoft Exchange-Servern entdeckt worden waren .
DNS-Hijacking oder DNS-Umleitung bezeichnet die Manipulation der Auflösung von DNS-Anfragen ( Domain Name System ).
Fastly, Inc. ist ein US-amerikanisches Unternehmen mit Sitz in San Francisco, das sich selbst als Cloud-Computing- Anbieter bezeichnet.
Gcore ist ein in Luxemburg ansässiges Unternehmen für Edge-KI , Cloud-Lösungen , Netzwerke und Sicherheit .
Heartbleed ist eine Sicherheitslücke in einigen veralteten Versionen der OpenSSL -Kryptografiebibliothek , einer weit verbreiteten Implementierung des Transport Layer Security (TLS)-Protokolls.
HTTP Parameter Pollution ( HPP ) ist eine Schwachstelle in Webanwendungen, die durch das Einschleusen kodierter Abfragezeichenfolgen- Begrenzer in bereits vorhandene Parameter ausgenutzt wird .
Der Internet Authentication Service (IAS) ist eine Komponente der Windows Server -Betriebssysteme, die für die zentrale Benutzerauthentifizierung, -autorisierung und -abrechnung sorgt .

Das Internet Storm Center ( ISC ) ist ein Programm des SANS Technology Institute , einer Abteilung des SANS Institute , das das Ausmaß bösartiger Aktivitäten im Internet überwacht , insbesondere im Hinblick auf groß
Die IP-Adressblockierung ( IP-Sperrung) ist eine Netzwerkkonfiguration , die Anfragen von Hosts mit bestimmten IP-Adressen blockiert .
IP-Fragmentierungsangriffe sind eine Art von Computersicherheitsangriff, der die Anforderungen des Internetprotokolls (IP) an die Datenübertragung und -verarbeitung ausnutzt.
Project Shield ist ein kostenloser Dienst, der Schutz vor DDoS-Angriffen (Distributed Denial-of-Service ) bietet.
Sality is the classification for a family of malicious software (malware) infecting Microsoft Windows system files.
Shellshock , auch bekannt als Bashdoor , ist eine Familie von Sicherheitslücken in der GNU Bash- Shell , von denen die erste am 24. September 2014 bekannt wurde.
Das Srizbi-Botnetz war im Mai 2008 eines der größten weltweit und für mehr als die Hälfte aller Spam- Nachrichten aller großen Botnetze zusammen verantwortlich.
Die Website-Isolation ist eine Sicherheitsfunktion von Webbrowsern , die Websites anhand ihrer zugehörigen Ursprünge in isolierten Prozessen gruppiert .
RFC 8657 RFC 8737 RFC 8738 RFC 8739 RFC 8823 RFC 9115 RFC 9444 RFC 9447 RFC 9448 RFC 9538 RFC 9773 RFC 9799 RFC 9891
Die Umgehung von Internetzensur bezeichnet den Einsatz verschiedener Methoden und Tools durch technisch versierte Nutzer, um die Internetzensur – die rechtliche Kontrolle oder Unterdrückung des Zugangs zu, der
Virut ist ein Botnetz für Cyberkriminalität , das mindestens seit 2006 aktiv ist und zu den größten Botnetzen und Malware-Verbreitern im Internet zählt.
Waledac , auch bekannt unter den Aliasnamen Waled und Waledpak , war ein Botnetz, das hauptsächlich für E-Mail-Spam und Malware zuständig war. Im März 2010 wurde das Botnetz von Microsoft abgeschaltet .
Web Authentication ( WebAuthn ) ist ein vom World Wide Web Consortium (W3C) veröffentlichter Webstandard .
Certificate Transparency ( CT ) ist ein Internet-Sicherheitsstandard zur Überwachung und Prüfung der Ausstellung digitaler Zertifikate .