Ein Datenleck , auch bekannt als Datenschutzverletzung , ist die unbefugte Offenlegung, Weitergabe oder der Verlust personenbezogener Daten .
Kategorie
Secure communication
11 Artikel
HTTPS Everywhere war eine eingestellte , kostenlose Open-Source -Browsererweiterung für Google Chrome , Microsoft Edge , Mozilla Firefox , Opera , Brave , Vivaldi und Firefox für Android .
Let's Encrypt ist eine gemeinnützige Zertifizierungsstelle der Internet Security Research Group (ISRG), die X.509- Zertifikate für die Transport Layer Security (TLS)-Verschlüsselung kostenlos anbietet.
SPORE , das Security Protocols Open Repository , ist eine Online-Bibliothek für Sicherheitsprotokolle mit Kommentaren und Links zu Fachartikeln.
Das Secure Communications Interoperability Protocol ( SCIP ) ist ein US-Standard für sichere Sprach- und Datenkommunikation in leitungsvermittelten 1:1-Verbindungen, nicht in paketvermittelten Netzen.
Temporal Key Integrity Protocol ( TKIP / tiːˈkɪp / ) ist ein Sicherheitsprotokoll des IEEE-802.11- Standards für drahtlose Netzwerke.
Signal ist ein Open-Source - Messaging-Dienst mit verschlüsselter Kommunikation für Sofortnachrichten , Sprach- und Videoanrufe .
Im Bereich der Informationssicherheit bezeichnet die Überwachung der Benutzeraktivitäten ( User Activity Monitoring , UAM ) bzw.
RFC 8657 RFC 8737 RFC 8738 RFC 8739 RFC 8823 RFC 9115 RFC 9444 RFC 9447 RFC 9448 RFC 9538 RFC 9773 RFC 9799 RFC 9891
Oblivious HTTP ( OHTTP ) ist ein IETF -Netzwerkprotokoll, das anonyme HTTP- Transaktionen über das Internet ermöglicht .
Eine Cipher Suite ist eine Sammlung von Algorithmen, die zur Sicherung einer Netzwerkverbindung beitragen.